KAWAI Forum

Normale Version: Falsche MIDI-Signale
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Moinsen

Leider werden von meinem Instrument bestimmte Töne MIDI-technisch falsch abgebildet.

Es sind komischerweise aber nicht 100%ig immer dieselben falsch abgebildeten Töne.
Aufjedenfall sind diese aus der Reihe tanzenden Töne krass hochgepitched.

Könnte da ein Hardwaredefekt am MIDI-Adapter oder am Instrument vorliegen oder ist es einfach nur Einstellungssache und wie stelle ich das richtig?

Habe zur Veranschaulichung den chromatisch aufsteigenden Signalcheck einmal mit GuitarPro und einmal mit MIDI-OX als jpegs angehängt.
Hallo,

Zunächst: welches Model?

Welche MIDI Verbindung wird benutzt? Hardware, Verkabelung, Interface, etc...

Bitte auch mal mit einem normalen MIDI Kabel den MIDI OUT des Instrumentes direkt an den MIDI IN verbinden.
Dann LOCAL auf OFF stellen und spielen. Hört man dann diese Fehler? Wenn nein, sollte es eher an der Peripherie liegen.
Moinsen, 

Das Modell ist ein ES-110

Die MIDI-Verbindung ist ein einfaches/relativ billiges MIDI-to-USB-Kabel von WADEO.

[Bild: 61nbWM3SncL._SL1000_.jpg]


https://www.amazon.de/gp/product/B07DDGD53V/ref=ppx_yo_dt_b_asin_title_o01__o00_s00?ie=UTF8&psc=1

Mit dem Treiber ASIO4All habe ich sowohl auf meinem Laptop (Predator G9 793) als auch
auf meinem MEDION E3223 Convertible die MIDI-Verbindung zum Laufen gebracht.

Im Prinzip funktioniert auch alles, bis eben auf ein paar Töne, die aus der Reihe tanzen.



Was wäre denn ein normales und empfehlenswertes MIDI-Kabel?
Bin leider noch ziemlich laienmäßig unterwegs, wo müsste ich denn local auf off stellen?

Besten Dank für die schnelle Hilfe,
bin sehr zufrieden mit dem Instrument!
Hallo,

OK, das MIDI Interface erklärt alles. Ich muss hier leider sagen, wer billig kauft, kauft zweimal.
Empfehlenswertes Interface wäre dieses hier:
https://www.amazon.de/Roland-UM-ONE-mk2-MIDI-Interface/dp/B00967UN50/
Damit wird alles sicher funktionieren.
Viel Spaß weiterhin.
Hihi, ist eigentlich auch immer mein Motto, aber ich dachte halt "ist ja nur ein Kabel" ^^

Das empfohlene Interface ist soeben bestellt.
Besten Dank für die Hilfe!
Gerne...
Der neue Adapter ist angekommen, alles funktioniert jetzt tadellos! Big Grin