KAWAI Forum

Normale Version: Midi Sende und Empfang Kanal einstellen
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo

Wie Stelle ich bei MP 11 den Sende Midi Kanal (OUT) auf 1
Und den Midi Empfang Kanal (IN) auf 2 ?

Ich möchte gerne in Cubase die „Midi  looping schleife“ bei der Midi-Aufnahme und der Midi-Wiedergabe einer Midispur vermeiden.


Zur Zeit sobald ich das zweite Midi Kabel anschließe entsteht mir eine Midi Schleife



Danke in voraus

Miro
(16.04.2019, 17:12 )miro schrieb: [ -> ]Hallo miro,

ich habe kein MP11 sondern ein MP7 und da kann man die Midi In/Out individuell einstellen. Passend dazu muss man aber auch im Sequenzerprogramm die Midikanäle entsprechend einstellen.

Aber, ich habe mal versucht für das MP11 die Midi-Einstellungen herauszufinden. Auf der Seite 104 des MP11-Manuals sind viele Parameter beschrieben. Hast Du da schon mal nachgeschaut?

vlG Joachim


Hallo

Wie Stelle ich bei MP 11 den Sende Midi Kanal (OUT) auf 1
Und den Midi Empfang Kanal (IN) auf 2 ?

Ich möchte gerne in Cubase die „Midi  looping schleife“ bei der Midi-Aufnahme und der Midi-Wiedergabe einer Midispur vermeiden.


Zur Zeit sobald ich das zweite Midi Kabel anschließe entsteht mir eine Midi Schleife



Danke in voraus

Miro
(17.04.2019, 11:42 )jazzjoe schrieb: [ -> ]
(16.04.2019, 17:12 )miro schrieb: [ -> ]Hallo miro,

ich habe kein MP11 sondern ein MP7 und da kann man die Midi In/Out individuell einstellen. Passend dazu muss man aber auch im Sequenzerprogramm die Midikanäle entsprechend einstellen.

Aber, ich habe mal versucht für das MP11 die Midi-Einstellungen herauszufinden. Auf der Seite 104 des MP11-Manuals sind viele Parameter beschrieben. Hast Du da schon mal nachgeschaut?

vlG Joachim

Hallo

 
Ja… Ich melde mich weil das Problem wurde in zwischen gelöst.
Nun der Stein ist mir vom Herzen gefallen…
 
Ich habe nicht lange gezappelt und heute den Kawai Support angerufen  
und direkt den   Herr Kuntz an der Strippe gehabt…
 
Nun… Der Herr Kunz war so freundlich und hat sich für mein Problem sehr viel Zeit genommen
Er hat das Problem lokalisiert und wurde beseitigt.
 
Ich schreibe über den Freundlichen Kawai Support immer wieder gern,
Weil ich hatte sie schon des öfters in Anspruch genommen, und wurde nie endtäuscht
 
Man was bin ich Frooooh  ein Kawai zu haben…
 
Hier mit Danke nochmals an Kawai Support
Und vor allem an Herr Kunz…
 
@ Joahim
Hi
Danke für deine Unterstützung…
Das Problem ist schon gelöst.
  
LG
Miro
Hallo,

hier noch die Erklärung:
Im SYSTEM war unter MIDI der Parameter 4.MIDI to MIDI auf ON gesetzt.
Dadurch wurde zwangsweise auch bei LOCAL OFF das MIDI Signal der MIDI IN Buchse an die MIDI OUT Buchse gesendet.
Im Standard ist dieser Parameter auf OFF.