KAWAI Forum

Normale Version: CA-79 (Neu) Hochtöner Verzerrungen
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo Zusammen,

letzte Woche habe ich mein neues CA 79 EP in Empfang nehmen dürfen. Alles top! Nur leider habe ich nach dem ersten Spielen bereits seltsame Verzerrungen in den oberen Frequenzen wahrgenommen, welche vor allem bei lauteren Anschlägen bei tieferen Tönen deutlich auffallen. Ich habe das Fehlerbild bereits dem Händler gemeldet. 

Fehlerbeschreibung: 
Über die oben verbauten Hochtöner der Klavier Lautsprecher sind nicht tonale, hochfrequente Verzerrungen bzw. Rauschen zu hören.

Fehleraufkommen: 
Die Verzerrung treten nur über die Lautsprecher, bereits bei geringem Master-Volume auf, werden jedoch bei höherer Lautstärke intensiver und deutlicher. Die Verzerrungen sind insb. bei härteren Anschlägen der tieferen Töne als störend wahrnehmbar. Über Kopfhörer (Beyerdynamic DT 770 Pro) ist das Klangbild fehlerfrei und ohne Verzerrungen, ebenfalls über die Line Out Ausgänge des Klaviers. 

Das Fehlerbild tritt beim Spielen und Abspielen ausschließlich über die Lautsprecher auf, daher können Ursachen im Sampling oder der Rendering Engine ausgeschlossen werden. 

Ich habe eine Midi-Sequenz abspielen lassen und über mein Focusrite Scarlett Interface zwei Aufnahmen gemacht: https://we.tl/t-RsBf8LBr5s  
1. Mono-Aufnahme über Line-Out, 6dbFS Normalisiert (1x Dry / 1x 2,5 kHz HP Filter), Master-Volume auf Max  
2. Mono-Aufnahme über Mikrofon, 6dbFS Normalisiert ca. 30 cm Abstand zum Hochtöner Panel  (1x Dry / 1x 2,5 kHz HP Filter), Maxer-Volume auf Level 2 (siehe Anhang) 
Vergleicht man die Aufnahmen bspw. bei Sekunde 40, ist der Unterschied und die Verzerrungen deutlich hörbar. Die Mikrofonaufnahme bildet gut ab, was tatsächlich vor dem Klavier im Raum zu hören ist. 

Ich habe noch die Frequenzganganalyse der beiden Aufnahmen mit angehängt. 

Ggf. hat hier jemand das Problem ebenfalls erlebt und kann mir hier weiterhelfen oder jemand von Kawai selbst kann mir hier Auskunft geben. 

Danke und viele Grüße,
Oli 
(08.12.2020, 16:11 )HONEYHILL schrieb: [ -> ]Hallo Zusammen,

letzte Woche habe ich mein neues CA 79 EP in Empfang nehmen dürfen. Alles top! Nur leider habe ich nach dem ersten Spielen bereits seltsame Verzerrungen in den oberen Frequenzen wahrgenommen, welche vor allem bei lauteren Anschlägen bei tieferen Tönen deutlich auffallen. Ich habe das Fehlerbild bereits dem Händler gemeldet. 

Fehlerbeschreibung: 
Über die oben verbauten Hochtöner der Klavier Lautsprecher sind nicht tonale, hochfrequente Verzerrungen bzw. Rauschen zu hören.

Fehleraufkommen: 
Die Verzerrung treten nur über die Lautsprecher, bereits bei geringem Master-Volume auf, werden jedoch bei höherer Lautstärke intensiver und deutlicher. Die Verzerrungen sind insb. bei härteren Anschlägen der tieferen Töne als störend wahrnehmbar. Über Kopfhörer (Beyerdynamic DT 770 Pro) ist das Klangbild fehlerfrei und ohne Verzerrungen, ebenfalls über die Line Out Ausgänge des Klaviers. 

Das Fehlerbild tritt beim Spielen und Abspielen ausschließlich über die Lautsprecher auf, daher können Ursachen im Sampling oder der Rendering Engine ausgeschlossen werden. 

Ich habe eine Midi-Sequenz abspielen lassen und über mein Focusrite Scarlett Interface zwei Aufnahmen gemacht: https://we.tl/t-RsBf8LBr5s  
1. Mono-Aufnahme über Line-Out, 6dbFS Normalisiert (1x Dry / 1x 2,5 kHz HP Filter), Master-Volume auf Max  
2. Mono-Aufnahme über Mikrofon, 6dbFS Normalisiert ca. 30 cm Abstand zum Hochtöner Panel  (1x Dry / 1x 2,5 kHz HP Filter), Maxer-Volume auf Level 2 (siehe Anhang) 
Vergleicht man die Aufnahmen bspw. bei Sekunde 40, ist der Unterschied und die Verzerrungen deutlich hörbar. Die Mikrofonaufnahme bildet gut ab, was tatsächlich vor dem Klavier im Raum zu hören ist. 

Ich habe noch die Frequenzganganalyse der beiden Aufnahmen mit angehängt. 

Ggf. hat hier jemand das Problem ebenfalls erlebt und kann mir hier weiterhelfen oder jemand von Kawai selbst kann mir hier Auskunft geben. 

Danke und viele Grüße,
Oli 

Die entäuschende Rückmeldung vom KAWAI Support:

"wir haben uns die Aufnahmen sehr genau angehört und kommen zu dem Schluss, dass das, was der Kunde als Verzerrung wahrnimmt, eine, gegenüber dem Line-Signal, um ca.  2,5 - 3dBA lautere Wiedergabe der Höhenanteile (ab ~3kHz) über die Lautsprecher ist.
 
Bei einem Blick auf die Spektrogramme des Kunden sieht man das Plateau sogar schon um die 2kHz. (Der dort fehlende Bassanteil dürfte dem Frequenzgang des Mikrofons geschuldet sein.)
 
Da sich der Kunde offensichtlich gut auskennt, sollte es ihm möglich sein, den Frequenzgang über den EQ des Instruments dem Aufstellungsort (oder seinem Geschmack entsprechend) anzupassen.

Ein Mangel im Sinne der Herstellergewährleistung  liegt nicht vor, da kein Defekt vorhanden ist, welcher durch eine Reparaturmaßnahme beseitigt werden könnte."