KAWAI Forum

Normale Version: CA49 Update stage 1 fails -- fixed
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Dear Kawai people,

I just got a new CA49.

I wanted to connect the PianoRemote to the piano.

The first stage of 1.10 update seems to work OK. The android app says the update finishes. The piano is left at a state where the two bottom button lights flash in synchron.

Nevertheless, when the piano is restarted, the internal ROM stays at version 1.00. The checksum does change after each time I try installing.

The current checksum is 50AA.

Luckily, (or by your great design?) the piano seems to stay functional.

You can answer in German, if you wish.

Thank you!

Best regards,
 - Simppa -
Hello Sjjamsa,

I also had problems with updating my CA49, see my post of 1-12-2020.

Bets regards,
Jack
Hallo Sjjamsa,

nach Ihrer Beschreibung haben Sie nur den ersten Teil des Updates überspielt.

Das Update besteht aber aus zwei Teilen.

Der erste Teil ist das Update via Bluetooth.

Am Ende des Updates via Bluetooth steht der Satz:

"Als nächstes folgen Sie bitte der Installationsanleitung unter Abschnitt 2."

Das haben Sie scheinbar noch nicht durchgeführt.

Erst nachdem Sie auch das zweite Update (Haupt-Update) überspielt haben, ist das Update komplett installiert.

Führen Sie zur Sicherheit das erste Update über Bluetooth nochmals durch und anschließend das Haupt-Update.

Hinweis: Sollten Sie den ersten Teil des Updates via Bluetooth mit einem iPhone oder iPad übertragen, achten Sie darauf, dass darauf nicht die Version 14.1 oder 14.2 installiert ist. Diese Versionen sind fehlerhaft. Ab der Version 14.3 sollte Bluetooth MIDI wieder fehlerfrei funktionieren.

Mit freundlichen Grüßen
Dear hansjuergenkurth,

Thank you for your answer.

I did try to follow-up with the 2nd stage of the installation before coming to this forum.

When starting up the piano while pressing down "n [1], [2] und [METRONOM]", the piano "dies". It goes to a state where no lights are lit and no button are lit, the display is off, the piano keays produce no sound, the piano does not respond to the power button either.

Luckily removing the power cord for few seconds restores the normal operation of the piano.



Regardless:

You write in the update manual:

Zitat:Wenn die Programmversion 1.00 angezeigt wird, folgend Sie Abschnitt 1 der Installationsanleitung. Wenn die Programm-version 1.10 oder höher angezeigt wird, folgend Sie Abschnitt 2


And for me, the program version is 1.00 regardless of what I do with the bluetooth update. I interpret this, that I need to update the piano with bluetooth to reach 1.10 before the 2nd stage.

I am using Android, btw.

Best regards,

 - Simppa -
Hallo Sjjamsa,

bitte rufen Sie mich einmal tagsüber unter der Rufnummer 02151-373120 an.
A note from Herr Kurth over the phone:

The bluetooth update (Stage 1) alone does not change the version number on the piano.
We tried solving this with Herr Kurth in January and failed. We decided I would try using another brand of phone. I was able test this today, and it worked!

So the update did not work with a Sony xperia xz 1 compact nor with a Nokia 7.2. 

However, the update worked with a Samsung A70.

Other guidelines I got from Her Kurth, which did not help with the other phones:


  1. Do the Update stage 1 twice.
  2. When the guide tells you to turn off the piano, do not use the power button, but remove the power plug.  

With these guidelines I was able to update my piano and the app works now. 

I believe it was needed to do the update stage 1 twice, since on the first round, the blinking pattern in the piano buttons was different from the 2nd round. (Though, it was same with Sony, Nokia and 2nd round of Samsung. Weird, eh?)

In any case, 

Thank you very much for your help Herr Kurth!

Best regards,
 - Simppa -