KAWAI Forum

Normale Version: CA78 Music (Bluetooth)
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo Forum,

I did an update recently to Firmware Version 1.02 ( CA78 ).

But now when I try to pair my phone with the CA78, the "CA78 Music" entry does not appear, only "CA78" which is probably the MIDI connection.

I also see that when I turn off Bluetooth MIDI and leave BlueTooth Music turned on, then I find nothing to pair with at all.

In other words, I can no longer pair a device to play music.

Has anyone else experienced the same problem or have a solution.

Regards,
Eric
Dear Eric,

CA78 Audio should be shown to playback Audio music.
If just CA78 is shown it is the BT MIDI connection and should be deleted from your device.
After you deleted that connection, you'll be able to pair the audio.

What kind of phone are you using? iPhone or Android?
(20.04.2021, 10:53 )michaelkunz schrieb: [ -> ]Dear Eric,

CA78 Audio should be shown to playback Audio music.
If just CA78 is shown it is the BT MIDI connection and should be deleted from your device.
After you deleted that connection, you'll be able to pair the audio.

What kind of phone are you using? iPhone or Android?

Hello Michael,

thanks for your answer, really appreciate it.

Unfortunately "CA78 Audio" is not available to pair with, only "CA78". I can pair with CA78 no problem, also unpair it, but  then only CA78 becomes available again. In principle, "CA78 Audio" is just not available therefore cannot pair to it. I am using an Android phone but the same condition is also seen when I try to pair from the computer.

I recently had a service technician swap the Motherboard, we also updated to Firmware Version V1.0.2m.

If you have any further tips pls. let me know, else I'll probably have to make a service call for it.

Once again thanks.

Best Regards,
Eric
(20.04.2021, 10:53 )michaelkunz schrieb: [ -> ]Dear Eric,

CA78 Audio should be shown to playback Audio music.
If just CA78 is shown it is the BT MIDI connection and should be deleted from your device.
After you deleted that connection, you'll be able to pair the audio.

What kind of phone are you using? iPhone or Android?

Hello Michael,

after doing some experiments to see which Bluetooth devices are available when I turn the BlueTooth Audio feature on/off from the Piano, I discovered a device named "Test Audio B" kept appearing and dissappearing. I boldly paired with it and the Piano started playing my music !

Looks like "CA78 Audio" is named "Test Audio B" now.
But thats ok, I can live with it :-)
Music sounds great.

Best Regards,
Eric
Dear Eric,

oops, Test Audio B should not be set as the correct name inside the instrument.
It is a kind of factory default name only and is usually change in the factory after assembly.
Maybe someone forgot.
However, you're right: it is the CA78 Audio.
Beside the wrong naming, it should work fine.
(22.04.2021, 14:49 )michaelkunz schrieb: [ -> ]Dear Eric,

oops, Test Audio B should not be set as the correct name inside the instrument.
It is a kind of factory default name only and is usually change in the factory after assembly.
Maybe someone forgot.
However, you're right: it is the CA78 Audio.
Beside the wrong naming, it should work fine.

Thankyou for your support Michael.