KAWAI Forum

Normale Version: MP11SE - Kein Ton beim Abspielen von MIDI Song
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo,

Ich habe ein externes Sound Modul (Ketron 2), um z.B. Orgel- oder Gittarrensounds mit dem MP11SE spielen zu können. Das externe Sound Modul wird mit MIDI Out Zone 1 angesteuert (MIDI Kanal 1). Den entsprechenden Sound (Programm Nr. und Bank) habe ich in einem Setup gespeichert, damit ich den Sound jederzeit aufrufen kann.

Nun nehme ich einen MIDI Song auf, aber wenn ich ihn abspiele, kommt gar nichts.

Was mache ich falsch ?

Alexander
Hallo,
falls der Song im internen Recorder des MP11SE abgespielt wird und nicht über eine DAW auf einem Rechner,
werden nur die internen Sounds des MP11SE verwendet.
Der Recorder kann nicht über MIDI OUT triggern.
(02.09.2021, 08:34 )michaelkunz schrieb: [ -> ]Hallo,
falls der Song im internen Recorder des MP11SE abgespielt wird und nicht über eine DAW auf einem Rechner,
werden nur die internen Sounds des MP11SE verwendet.
Der Recorder kann nicht über MIDI OUT triggern.
Vielen Dank für Ihre Antwort,

Aber die internen Sounds werden ja nicht verwendet bei der Wiedergabe, wie sie sagen. Es kommt nämlich gar nichts raus.

Die Einstellung bei der Aufnahme war: Piano, E-Piano und Sub Section ausgeschaltet, MIDI Zone 1 eingeschaltet. Warum kann der Recorder nicht einfach genauso wieder abspielen? Was muss der Recorder 'triggern' ???

Sagen Sie, dass das MP11SE eine Song Wiedergabe des internen Recorders nicht auf die 5-Pol MIDI Out Buchse senden kann, auch wenn er genauso aufgenommen wurde?

Geht das vielleicht mit der USB MIDI Schnittstelle?

Grüsse Alexander
Hallo,
Wenn bei der Aufnahme mit dem internen Recorder die interne Klangerzeugung ausgeschaltet ist, werden auch keine Noten aufgezeichnet.
Im Übrigen frage ich mich wie man etwas einspielt ohne einen Klang zu hören.
Also bitte eine Section aktivieren.
(14.09.2021, 10:40 )michaelkunz schrieb: [ -> ]Hallo,
Wenn bei der Aufnahme mit dem internen Recorder die interne Klangerzeugung ausgeschaltet ist, werden auch keine Noten aufgezeichnet.
Im Übrigen frage ich mich wie man etwas einspielt ohne einen Klang zu hören.
Also bitte eine Section aktivieren.

Hallo Herr Kunz,

Ich glaube, Sie haben meinen Post nicht richtig gelesen. Natürlich höre ich etwas, wenn ich aufnehme. Ich habe MIDI 1 aktiviert und steuere ein Soundmodul an. Aber der MP11SE sagt sich: "Wenn Du meine internen Sounds nicht willst, so zeichne ich auch nichts auf, selbst wenn Du auf MIDI Kanal 1 aufnimmst". Das ist nicht zu verstehen.

Und den Rest der Fragen haben Sie nicht beantwortet.

Fazit: Feeling und Pianosounds beim MP11SE sind grosse Klasse, der Rest ist allerhöchstens Mittelmass. Schade, hat man nicht etwas mehr gemacht, als die Chance da war, vom MP11 zum MP11SE. Mit dieser Meinung bin ich übrigens nicht alleine.

Beste Grüsse,
Alexander
Hallo,
der interne Recorder nimmt keine Noten einer extern geschalteten Zone auf.
Das ist auch leider nicht zu ändern.