KAWAI Forum

Normale Version: Problem mit Midi Erkennung
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo an alle.

Plötzlich erkennt meine iPad Pro nicht mehr meine CN39 über usb Midi.
Obwohl beide Geräte offen sind, bricht auf einmal die Verbindung und ist nicht mehr verfügbar. Erst nach einer kompletten Start von Piano und iPad ist wieder sichtbar und möglich. Nach eine Pause verschwindet wieder die Verbindung.
Ich habe den Verdacht dass nach den iOS 15 Update bei meine iPad Pro das Problem aufgetreten ist.

Hat jemand auch ähnliche Erfahrung gemacht?
(27.11.2021, 20:19 )Dimi schrieb: [ -> ]Hallo an alle.

Plötzlich erkennt meine iPad Pro nicht mehr meine CN39 über usb Midi.
Obwohl beide Geräte offen sind, bricht auf einmal die Verbindung und ist nicht mehr verfügbar. Erst nach einer kompletten Start von Piano und iPad ist wieder sichtbar und möglich. Nach eine Pause verschwindet wieder die Verbindung.
Ich habe den Verdacht dass nach den iOS 15 Update bei meine iPad Pro das Problem aufgetreten ist.

Hat jemand auch ähnliche Erfahrung gemacht?

Hallo,
letztendlich habe ich das Problem allein gelöst.
In den technischen Anleitungen habe ich gelesen dass die normale MIDI Anschlüsse wenn diese benutzt werden, dass sie Vorgang haben gegenüber den USB MIDI Anschluss.
Und genau das war das Problem. Ich habe nämlich irgendwann beides benutzt.
Beim normalen MIDI Anschlüssen, also  Ausgang und Eingang habe ich einen Ensemble Generator angeschlossen und beim USB MIDI eine iPad.
Der Ausgang des normalen MIDI Anschlusses hat Prioritäten gesetzt gegenüber der USB MIDI und hat in nach eine gewisse Zeit selbstständig abgeschaltet.

Da ich den Ausgang sowieso nicht wirklich gebraucht habe, habe diesen entfernt.
UND DAS PROBLEM IST AUF EINMAL WEG!

Jetzt ist die USB MIDI Verbindung stabil.
Hallo,
letztendlich habe ich das Problem allein gelöst.
In den technischen Anleitungen habe ich gelesen dass die normale MIDI Anschlüsse wenn diese benutzt werden, dass sie Vorgang haben gegenüber den USB MIDI Anschluss.
Und genau das war das Problem. Ich habe nämlich irgendwann beides benutzt.
Beim normalen MIDI Anschlüssen, also  Ausgang und Eingang habe ich einen Ensemble Generator angeschlossen und beim USB MIDI eine iPad.
Der Ausgang des normalen MIDI Anschlusses hat Prioritäten gesetzt gegenüber der USB MIDI und hat in nach eine gewisse Zeit selbstständig abgeschaltet.

Da ich den Ausgang sowieso nicht wirklich gebraucht habe, habe diesen entfernt.
UND DAS PROBLEM IST AUF EINMAL WEG!

Jetzt ist die USB MIDI Verbindung stabil.