KAWAI Forum

Normale Version: ES7 Sound bei MIDI-In
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Liebes KAWAI,

ich nutze mein ES7 viel über die angebotenen MIDI-Anschlüsse via Sequenzer (vor allem MIDI-Out), stelle aber eine seltsame Veränderung des Klanges fest, sobald ich den MIDI-In Anschluss belege. Wenn dieser Anschluss verkabelt ist, klingt das ES7 beim normalen Spielen verfärbt, als würde über die internen Sounds ein leichter Phaser/Flanger gelegt (dabei ist nichts eingestellt am ES7 oder irgendetwas offen am PC). Sobald ich das Kabel ziehe, ist alles wieder normal.
Hatte das Problem auch schon vor Jahren mit meinem damaligen ES4 und konnte es mir bis heute nie erklären. Habe ich etwas übersehen?

Freue mich auf eine Antwort!
Das liegt daran, daß das Instrument jeden Ton doppelt abspielt.

Ein Sequenzer-Programm ist normalerweise so eingestellt, daß einkommende MIDI-Signale auch gleichzeitig wieder gesendet werden. Stell dir vor, du hättest ein Masterkeyboard und separate Soundmodule. So sah es früher immer im Studio aus. Damit du beim Einspielen auch den Klang hörst, schickt der Sequenzer das ankommende MIDI-Signal weiter zum Soundmodul.

Der ES7 ist Masterkeyboard und Soundmodul zugleich. Er sendet also MIDI-Signale bei jedem Tastendruck. Er spielt aber die entsprechenden Töne auch, wenn er das MIDI-Signal dazu empfängt.

Damit er im MIDI-Verbund nicht seine eigenen Töne doppelt spielt (intern und über MIDI), muß im ES7 Tastatur und Sound getrennt werden. Die entsprechende Einstellung heißt "LocalControl" im Menü "MIDI Settings", und die muß auf "Off" gestellt werden.
Hallo MaBa,

vielen Dank für die schnelle und verständliche Antwort! Das mit Masterkeyboard und Soundmodul in einem macht Sinn. Jetzt ist auch der "Phaser-Effekt" aufgeklärt, da durch den doppelt gespielten Klang, aber zu minimal unterschiedlich auftreffenden Zeiten, Phasenverschiebungen entstehen :O.

Danke, die von dir abgeschaltete Einstellung löst das Problem sofort.