KAWAI Forum

Normale Version: CA17: Rauschen bei Akkorden
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo,

ich habe mir mit meiner Frau vor ca 2 Monaten das Kawai CA17 neu gekauft.

Wir sind vom Konzept und der Qualität bisher überzeugt, jedoch gibt es eine Sache, die mich sehr stört. Beim Spielen hört man oft ein Rauschen. Es klingt einfach, als würde von einer schlechten Aufnahme etwas abgespielt werden.
Das ganze wird schlimmer, wenn man Akkorde spielt und richtig schlimm, wenn man Funktionen wie "Brilliance" dazu schaltet. Wenn man "Brilliance" sehr weit hochdreht klingt es dann teils wie Sand in den Lautsprechern.

Am Anfang dachte ich noch, es könnte an den neuen Lautsprechern liegen, da ja gute Lautsprecher in der Regel eine "Einschiwngzeit" brauchen. Nach zwei Monaten glaube ich nun aber nicht mehr daran.

Ich habe nach dem Problem schonmal gegooglet und scheinbar gibt es das bei Kawai öfters (hier beispielsweise, die Fehlerbeschreibung passt exakt: http://www.musiker-board.de/threads/kawai-rauscht-bei-lautem-spiel.397317/) .

Ich kann nur nicht so recht glauben, dass ein so teures und gelobtes Instrument bei der Kernkompetenz - einen guten Klang zu erzeugen - einen so groben Fehler einbaut.

Wie ist das bei euern CAs? Oder sollte ich einen Umtausch in Erwägung ziehen?

Danke,
NiCoSt
(01.08.2016, 10:05 )NiCoSt schrieb: [ -> ]Beim Spielen hört man oft ein Rauschen. Es klingt einfach, als würde von einer schlechten Aufnahme etwas abgespielt werden.
Das ganze wird schlimmer, wenn man Akkorde spielt und richtig schlimm, wenn man Funktionen wie "Brilliance" dazu schaltet. Wenn man "Brilliance" sehr weit hochdreht klingt es dann teils wie Sand in den Lautsprechern.
NiCoSt

Hallo NiCoSt
 
Tritt das Problem über Lautsprecher und Kopfhörer ( Kopfhörer Einstellungen kann man auch ändern)?
Während du das Pedal drückst oder auch ohne Pedal (Pedal für weiteres Vorgehen abschalten)
Spielst du noch mit den Standard Einstellungen
Oder hast du einiges schon “Modifiziert“?
Möglich wäre, dass eine  zu extreme Einstellung  zu Übersteuerung führt…   
Schalte mall bitte  nacheinander den
1. EFX, 
2. Reverb und  
3. EQ ab… Und  senke die
4. Brilliance und die
5. Seitenresonanz  
Und prüfe nach jeder einzelner Abschaltung (Änderung) ob sich etwas bessert…  
Vieleicht gelingt dir so das Problem schneller  zu lokalisieren…
 
Wenn alles das nicht  hilft dann…
Es gibt noch eine Reset Funktion (Seite 40 der Bedienungsanleitung  5. Factory Reset) die alle Einstellungen auf die Werkeinstellungen zurücksetzt…
Versuche es damit…  

Bevor du was "tauscht" ruft den Kawai Support an…
Hier wird dir bestimmt geholfen…
Tel.: 02151 373120
 
Wenn es geklappt hat, sage uns bitte beschied, woran es lag…
 
LG
Miro
Hallo,

vielen Dank für die Hilfe.
Grundlegend: Es tritt auch ohne Pedal auf und ist sowohl bei Kopfhörern (2 verschiedene getestet) als auch bei den normalen Lautsprechern vorhanden.

Ich bin die einzelnen funktionen nochmal durchgegangen.

EFX gibt es nicht, finde ich auch nicht im Handbuch
Der Reverb moduliert das Signal nicht.
Die Saitenresonant auch nicht

Die Brilliance moduliert das signal am deutlichsten. interessanterweise habe ich hier eine kleine "Entdeckung" gemacht:
Drehe ich "Brilliance" hoch, wird das Geräusch richtig heftig. Gehe ich auf "Off", ist es immernoch da, aber deutlich weniger.
Was ich bisher noch nicht getan hatte: Negative Werte einstellen. Also habe ich einfach mal zum Test "Brilliance" auf -10 gesetzt und siehe da, das Geräusch ist praktisch nicht mehr wahrnehmbar. Allerdings klingt das Klavier jetzt insgesamt recht dumpf.
Ich werde das mit den anderen funktionen nochmal weiter testen oder ggf. einen Mittelweg finden.

Evtl. setze ich es später auch nochmal auf die Werkseinstellungen zurück. Man weiß ja nie...

Danke soweit,
NiCoSt
Ok..
Danke für die Rückmeldung
die Brilliance auf -10 zu unterdrücken sollte man vermeiden…
Nullstellung ist Ok aber bei 1 bis +3 kann man dem Piano etwas  Brilliance vergeben…
aber auch  bei +10 durfte auch keine Störungsgeräusche geben….
 
Bist du sicher dass es definitiv kein Brummen ist?
Denn wenn doch… Könnte auch andere Ursachen haben…   
 
Nicht das du zuhause ein Strom Nulleiterproblem hast
Was hängt den alles an der gleichen Sicherung an dem der Kawai auch hängt?
 
Schalte mal bitte alle Verbraucher von den Steckdosen ab, die an dem gleichem „Keyboard Sicherung“ hängen...
Am besten Sicherung abschalten und schauen welche Zimmer und Hausgeräte an dem „Keyboard Sicherung“ hängen…
Dann bitte  alle Geräte die am Kawai Leitungskreis sind, aus der Steckdose abzeihen… ZB wie Kühlschrank, Lampen, Radio, Stereoanlage usw.
Manchmal  gibt es  Verlängerungskabel mit Steckdosen mit einer LED Lichtschalter… 
Es gibt welche im Umlauf die durch diese LED Diode zu Rauschstörung führen können….
 
Also versuche es mal den Kawai als einzige  Verbraucher ein dem Sicherung zu betreiben…
Viel Erfolg!
 
LG
Miro
Hallo,

danke für die Rückmeldung.
Ja, mit -10 oder -5 dauerhaft spielen wollen wir wirklich nicht. Eigentlich erscheint es mir auch umso logischer, je mehr ich darüber nachdenke, dass es mit +10 auch störungsfrei klingen muss, insb. da es sich ja nicht um ein 300€ China Klavier handelt...

Jedenfalls: ich habe den Test vorhin gemacht. An der Sicherung hängen ein Computer mit Drucker usw. und ein Aquarium (Filter und Licht). Ich habe beides komplett abgezogen -> das Geräusch war immernoch da.

Dann habe ich einen Werksreset gemacht -> keine Besserung, alles wie vorher.

Das Geräusch ist kein Brummen, es ist wirklich ein Rauschen. Umso deutlicher, je lauter man spielt und je mehr Tasten man drückt. Prinzipiell auch bei einer Taste schon hörbar, aber besser bei Akkorden oder allgemein vielen Tasten. Wenn ich es lauter teste und mein Ohr in die Lautsprechernähe halte, könnte man auch ein leichtes Scheppern interpretieren. Und achja, es ist auf beiden Lautsprechern vorhanden und auch von unten (unterm Klavier, wo ja auch Lautsprecher sind).

Stell dir den klavierton vor und zeitgleich ein bisschen dieses Rauschen dazu: https://www.youtube.com/watch?v=2P87NS63K94

Wenn ich die ganzen Versuche betrachte und die Tatsache, dass nur "Brilliance" das Geräusch beeinflusst, fürchte ich fast, hat der Soundprozessor oder die Simulation für "Brilliance" - wie es auch immer funktioniert - einen Treffer weg.

Was denkst du? Hast du noch weitere Ideen? Ansonsten würde ich mich demnächst wirklich an den Support wenden...

Danke,
NiCoSt
(03.08.2016, 21:30 )NiCoSt schrieb: [ -> ]Was denkst du? Hast du noch weitere Ideen? Ansonsten würde ich mich demnächst wirklich an den Support wenden...

Danke,
NiCoSt

Hallo!
Ich schalte mich da mal in die Diskussion ein. Für mich klingt das nach einem Rauschen der Höhen. Probiere mal beim EQ die Höhen ganz abzusenken und höre dann, ob das Rauschen noch da ist. Gut wäre auch, wenn Du das Rauschen aufnehmen und als File hier einstellen kannst. Dazu stelle Dein CA aber bitte auf die normale Einstellung zurück, damit das Rauschen hörbar ist.
Was mir zu diesem Thema noch einfällt ist der Begriff "Quantisierungsrauschen". Einfach mal googeln oder auf Wikipedia nachsehen. Wink
Hi,

Im Handbuch des CA17 finde ich keine direkte EQ Funktion.

Es ist auch besser (aber nicht ausschließlich) im Bass hörbar, weniger im Diskant.

Ich weiß nicht, wie ich das Rauschen qualitativ gut aufnehmen soll. Wenn ich mein Handy nehme, macht das Microfon genausoviel rauschen. So ähnlich klingt das Geräusch übrigens.

"Quantisierungsrauschen"...ja, kann sein, aber was fange ich jetzt damit an Smile Normal ist das sicher nicht, sonst würde man das in jedem Testbericht lesen, da bin ich mir sicher.
(04.08.2016, 18:35 )NiCoS schrieb: [ -> ]"Quantisierungsrauschen"...ja, kann sein, aber was fange ich jetzt damit an Smile Normal ist das sicher nicht, sonst würde man das in jedem Testbericht lesen, da bin ich mir sicher.

Eine Idee hätte ich noch aber die Hilft dir nicht weiter…
Solche ein Geräusch könnte bei fällen   der Masse kommen..
Oder von nicht abgeschirmte Leitung…
Boxen kaputt...  
 
Ich würde den Support anrufen…
Denn wenn alles richtig eingestellt ist, und du Reset ausgeführt hast…
Und hilft immer noch nicht…
Dann bleibt noch Kawai Support übrig…
Sie können dir bestimmt weiter helfen.
Also einfach den Support anrufen,
Und die Jungs von Kawai, machen schon das richtige…
 
Zum Quantisierungsrauschen… Das glaube ich nicht…
Also brauchst du dir darüber keine Gedanken machen…
Sowas wird Kawai bestimmt absichtlich nicht auf dem Markt bringen…
MMn ist das  wirklich eine Störung im System, und kein Standard Signal Quantisierungsrauschen…
Dann müssten alle Kawai CA17 Besitzer davon  berichten…
Hier handelt sich aber nur um sporadische  Fälle… 
 
Melde dich wenn es noch doch geklappt hat…
dann würde ich mich mir dir freuen können…
 
LG
Miro