KAWAI Forum

Normale Version: VT App und CA98
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Guten Morgen,

die VT App auf dem iPad scheint mit dem CA98 nicht kompatibel zu sein. Einstellungen werden gegenseitig falsch überschrieben.
Wann können wir mit einem Update rechnen?
Hallo,

Die VT App arbeitet zur Zeit nicht richtig mit dem CA98 zusammen.
Das liegt am deutliche geänderten Betriebssystem im Vergleich zu anderen Kawai DPs.
Wir hoffen aber in der Zukunft eine Anpassung fertig zustellen.
Im Moment lautet daher die offizielle Aussage:
CA98 und CA78 unterstützen die VT App nicht.