KAWAI Forum

Normale Version: VPC1 und Pedal
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Moin,

also ich habe jetzt seit gestern ein VPC1 zuhause.
Dieses habe ich wie mein vorheriges RD 700 SX per Midi angeschlossen.
Setup sieht so aus: Cubase, Audio/Midi Interface, Kontakt 5 und Galaxy Pianos Vienna Grand, Native Instruments Pianos.

Seit vielen JAHREN hatte ich keine Probleme mit dem PEDAL.
Aber nun hab ich das VPC1, und das mitgelieferte Pedal ist zwar toll - ABER wieso funktioniert das zusammenspiel nicht mehr? Wenn ich mit dem Pedal arbeite werden meine gespielten Noten abgeschnitten, wie ein Cut...
Das ist nicht witzig. Ich spiele viel Ragtime und Stride, da wird das Pedal häufig benutzt und es klingt einfach sch....

Was läuft hier falsch?

LG
Heiko
(23.01.2018, 12:04 )HeikoWellendorf schrieb: [ -> ]Moin,

also ich habe jetzt seit gestern ein VPC1 zuhause.
Dieses habe ich wie mein vorheriges RD 700 SX per Midi angeschlossen.
Setup sieht so aus: Cubase, Audio/Midi Interface, Kontakt 5 und Galaxy Pianos Vienna Grand, Native Instruments  Pianos.

Seit vielen JAHREN hatte ich keine Probleme mit dem PEDAL.
Aber nun hab ich das VPC1, und das mitgelieferte Pedal ist zwar toll - ABER wieso funktioniert das zusammenspiel nicht mehr? Wenn ich mit dem Pedal arbeite werden meine gespielten Noten abgeschnitten, wie ein Cut...
Das ist nicht witzig. Ich spiele viel Ragtime und Stride, da wird das Pedal häufig benutzt und es klingt einfach sch....

Was läuft hier falsch?

LG
Heiko

Hi Heiko
 
CC# richtig zugewiesen?
Midi OUT Setting  richtig zugewiesen?
Die beiden Stecker korrekt eingesteckt?
Der eine Stecker  ist Stereo der andere ist Monoklinke…
 
LG
Miro