KAWAI Forum
GMega im MIDI-Verbund macht Probleme - Druckversion

+- KAWAI Forum (https://www.kawai.de/forum)
+-- Forum: Synthesizer (https://www.kawai.de/forum/forumdisplay.php?fid=16)
+--- Forum: K1 / K3 / K4 / K5 Synthesizer (https://www.kawai.de/forum/forumdisplay.php?fid=18)
+--- Thema: GMega im MIDI-Verbund macht Probleme (/showthread.php?tid=595)



GMega im MIDI-Verbund macht Probleme - Das Chaos - 28.02.2017

Hallo, liebe Forenmitglieder,

Ich bin hier neu und habe ein für mich bis jetzt unlösbares Problem.
Habe ein GMega-Soundmodul im Verbund mit einem Konkurrenzprodukt. Angesteuert wird das alles über ein Masterkeyboard und einen Windows-Rechner mit Sequenzersoftware (Cakewalk uÄ.).
Nun ist es so, dass ich dem GMega als Empfangs und Sendekanal den MIDI-Kanal 12 zugewiesen habe.
Das Konkurrenzprodukt ist auch ein Multitimbral-Modul und arbeitet mit insgesamt 8 unterschiedlichen MIDI-Kanälen.
Dieses lässt sich auch schön separat ansteuern.
Allerdings das GMega, welches ich nicht multitimbral einsetzen möchte, empfängt auf allen Kanälen (egal was ich in der Software einstelle) und es spielt auch gnadenlos auf allen Kanälen mit.
Habe bis jetzt in der immens fetten Bedienungsanleitung noch keine Möglichkeit gefunden, dieses Phänomen abzustellen.
Jetzt meine Frage:   Habt Ihr eine Lösung, wie ich dem Gerät beibringen kann, nur Informationen zu einem einzigen festen Kanal zu spielen ?
Bitte schreibt jetzt nicht einfach nur "im Editmodus des Systems".  Da war ich schon und hab mich völlig verstrickt.

Danke im Voraus für Eure Hilfe     Angel


RE: GMega im MIDI-Verbund macht Probleme - michaelkunz - 01.03.2017

Hallo,
im PLAY Modus des GMega sollten Sie den Status aller Sektionen auf OFF stellen, bis auf die eine mit dem Kanal 12.
Dann wird Ihr GMega nur diesen MIDI Kanal verwenden und alle anderen ignorieren.
Lesen Sie bitte hierzu auch die Seite 24 in der Anleitung.
Der Status einer jeden Sektion wird im Display unten rechts angezeigt (ON/OFF/SOLO).
Alternativ können Sie den Status der 12. Sektion auch auf SOLO stellen.


RE: GMega im MIDI-Verbund macht Probleme - Das Chaos - 01.03.2017

(01.03.2017, 12:59 )michaelkunz schrieb: Hallo,
im PLAY Modus des GMega sollten Sie den Status aller Sektionen auf OFF stellen, bis auf die eine mit dem Kanal 12.
Dann wird Ihr GMega nur diesen MIDI Kanal verwenden und alle anderen ignorieren.
Lesen Sie bitte hierzu auch die Seite 24 in der Anleitung.
Der Status einer jeden Sektion wird im Display unten rechts angezeigt (ON/OFF/SOLO).
Alternativ können Sie den Status der 12. Sektion auch auf SOLO stellen.

Hallo,
Vielen vielen Dank für die rasche Antwort. Mein Problem hat sich nun in Luft aufgelöst. Alles funktioniert genauso, wie ich es mir gewünscht hatte.   Wink

Ohne Ihre Hilfe wäre ich im Wirrwarr des Manuals ertrunken. 

Das nenne ich Kundenservice.

Nochmals danke und viele Grüße,  Mario