• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MP6 nach Update V1.01 -> V1.11: Problem mit Expression-Pedal
#8
Update!

Ich habe das Equipment nochmal ein wenig ergänzt und die oben beschriebenen Abläufe erneut ausgeführt - mit den selben Ergebnissen!

Setup: als Masterkeyboard dient ein Yamaha SY-99 mit angeschlossenem Expressionpedal, als MIDI-Empfangsgeräte diesmal ein E-mu Proteus FX (zur Kontrolle).

Ergebnisse:
1) Die vom SY-99 gesendeten Volumewerte werden korrekt vom Proteus empfangen und interpretiert, das Proteus-Display zeigt die Parameterwerte an. Selbst nach einem Program Change bleibt der zuletzt gesendete Wert erhalten und kann ohne Parametersprünge mit dem SY-99-Expressionpedal geändert werden.
2) Beim MP-6 lässt sich nur ZONE 1 auf diese Weise steuern, ZONE 2-4 erklingen mit voller Lautstärke.
3) Workaround: deaktivieren aller Zonen, einzelnes Einschalten der Zonen *UND* Betätigen des Expressionpedals (sonst: volle Lautstärke). Danach lässt sich ein gelayerter Sound über MIDI in der Lautstärke regeln

ABER:

4) Nach Umschalten auf einen anderen Sound am MP-6: Klaviatur und/oder Expressionpedal am MP-6 ohne Funktion (kein Ton) --> Soft Reset "PIANO ONLY" --> funktioniert wieder.

Jetzt wäre eine Erklärung hilfreich...

Gruß an alle,
Hajo
 
Antworten
  


Nachrichten in diesem Thema
RE: MP6 nach Update V1.01 -> V1.11: Problem mit Expression-Pedal - von sugarbeet_6 - 22.06.2012, 17:41

Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Question MP6: Merkwürdiges Problem mit MIDI-Playback Chris 6 711 13.05.2020, 13:47
Letzter Beitrag: Chris
  Ton erklingt manchmal doppelt nach - MP7SE Kunzani 1 407 30.03.2020, 08:56
Letzter Beitrag: michaelkunz
  Foot Switch und Expression Pedal für MP9500 marleneS 3 697 12.02.2020, 14:12
Letzter Beitrag: marleneS
  Pedal hängt und verwischt den Klang Herr Bernewitz 2 1,353 21.03.2019, 13:07
Letzter Beitrag: Herr Bernewitz
  Tasten-Ton-Problem MP6 moki 3 1,648 29.11.2018, 13:20
Letzter Beitrag: moki
  Problem mit belegbaren Knöpfen pegman 3 2,433 10.05.2018, 13:55
Letzter Beitrag: pegman
  Sostenuto-Pedal MP11 tastentommy 2 2,824 27.12.2017, 15:05
Letzter Beitrag: tastentommy
  MP6: CutOff FIlter mit Expression Pedal steuern? Klaus 2 2,209 21.12.2017, 17:27
Letzter Beitrag: Klaus
  Pedal kaputt nach falschem Anschließen? Heiko 2 3,053 17.07.2017, 14:44
Letzter Beitrag: Heiko
  MP11 Firmware Update miro 25 19,254 21.02.2017, 18:18
Letzter Beitrag: miro

Gehe zu:


Suchen: 1 Gast/Gäste