• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
GMega im MIDI-Verbund macht Probleme
#3
(01.03.2017, 12:59 )michaelkunz schrieb: Hallo,
im PLAY Modus des GMega sollten Sie den Status aller Sektionen auf OFF stellen, bis auf die eine mit dem Kanal 12.
Dann wird Ihr GMega nur diesen MIDI Kanal verwenden und alle anderen ignorieren.
Lesen Sie bitte hierzu auch die Seite 24 in der Anleitung.
Der Status einer jeden Sektion wird im Display unten rechts angezeigt (ON/OFF/SOLO).
Alternativ können Sie den Status der 12. Sektion auch auf SOLO stellen.

Hallo,
Vielen vielen Dank für die rasche Antwort. Mein Problem hat sich nun in Luft aufgelöst. Alles funktioniert genauso, wie ich es mir gewünscht hatte.   Wink

Ohne Ihre Hilfe wäre ich im Wirrwarr des Manuals ertrunken. 

Das nenne ich Kundenservice.

Nochmals danke und viele Grüße,  Mario
 
Antworten
  


Nachrichten in diesem Thema
RE: GMega im MIDI-Verbund macht Probleme - von Das Chaos - 01.03.2017, 18:07

Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  K4 Anschlagdynamik über MIDI an DAW beagle 3 7,109 29.04.2017, 15:38
Letzter Beitrag: beagle
  K4r und Midi CC squeaky 1 4,195 07.05.2016, 15:09
Letzter Beitrag: Chris
  Kawai K4 - Midi Dump Sascha D. 7 12,040 08.12.2014, 09:46
Letzter Beitrag: michaelkunz
  Midi Anschluss K 11 oder KC 20 Torsten 1 3,416 25.04.2013, 08:30
Letzter Beitrag: michaelkunz
  Kawai GMega Netzteil hwaden 1 3,263 23.11.2011, 10:01
Letzter Beitrag: michaelkunz

Gehe zu:


Suchen: 1 Gast/Gäste