• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
K1 reaktivieren (Batterie u Werksounds)
#1
Hallo ! Ich bin mir bewusst, dass es hierzu schon viele Threads gab, habe aber noch nicht wirklich alles daraus verstanden:

Wie kann ich mein K1, dass nur noch einen Klang von sich gibt, wieder mit den Werkssounds versehen?

Ich bin hier absoluter Anfänger, weshalb ich nur dies verstanden habe:
- Man muss die Batterie wechseln (Alte ist draussen, neue wird per Halterung heute installiert);
- Man muss die Werkssounds wieder aufspielen (per Midi-Kabel?!
Die Werkssounds habe ich hier per ZIP erhalten. Nun muss ich wohl per PC das ganze hinüberbekommen? Wie geht das Schritt für Schritt? Welches Kabel benötige ich? Bei meinen PCs gibt es dazu keinen Gameport an der Soundkarte, nur bunte Klinkenöffnungen (HDMI?). Muss ich mir also eine Soundkarte zulegen?
- Benötige ich außer dem Windows media Player noch eine Software?

Vielen Dank und Gruss,

cougan
 
Antworten
#2
Hallo,
man braucht in jedem Fall ein MIDI Interface.
Da bietet sich ein USB-to-MIDI Kabeladapter an.
Den gibt es schon für kleines Geld, z.B. hier :
http://www.thomann.de/de/thomann_midi_usb_1x1.htm

Dann den Treiber dieses Interface installieren und Kabel verbinden.
Nun den K4 einstellen wie auf unserer Downloadseite beschrieben:
"Beim K4 sollte INT PROTECT auf OFF, RCV EXCL auf ON und der RCV CH auf 1 eingestellt sein."

Nun die MIDI Datei mit dem Mediaplayer öffnen und abspielen.
Der Vorgang geht sehr schnell. Zum Prüfen einmal zwischen den Sounds umschalten und schauen, ob die Soundnamen wieder richtig angezeigt werden (also nicht mehr nur "K4 SINGLE").
Michael Kunz
Senior Product Manager

Kawai Europa GmbH
MAIL: kunz@kawai.de
TEL: 02151-373100
 
Antworten
#3
Oh das sieht ja recht einfach aus. Vielen Dank für die Beschreibung der konkreten Schritte, der Knoten im kopf ist gelöst :-).

Melde mich noch einmal, wenn es geklappt hat. Viele Grüße cougan
 
Antworten
#4
Hallo,

ups, es war ja ein K1 und nicht der K4.
Die Prozedur ist allerdings die gleiche:

Nun den K1 einstellen wie auf unserer Downloadseite beschrieben:
"Beim K1 sollte INT PROTECT auf OFF, RCV EXCL auf ON und der RCV CH auf 1 eingestellt sein."

Nun die MIDI Datei mit dem Mediaplayer öffnen und abspielen.
Der Vorgang geht sehr schnell. Zum Prüfen einmal zwischen den Sounds umschalten und schauen, ob die Soundnamen wieder richtig angezeigt werden (also nicht mehr nur "K1 SINGLE").
Michael Kunz
Senior Product Manager

Kawai Europa GmbH
MAIL: kunz@kawai.de
TEL: 02151-373100
 
Antworten
#5
Hallo Herr Kunz,

kein Problem, hab ich mir schon gedacht.

Hat alles reibungslos geklappt, bin gestern schon alle Sounds durchgegangen. Die bereits anderweitig empfohlenen Batteriehalterungen zum einlöten haben auch gut funktioniert.

Vielen Dank noch einmal für die schnelle Hilfe!Smile

Gruß cougan
 
Antworten
  


Gehe zu:


Suchen: 1 Gast/Gäste