• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
CA 65 - Pfeifgeräusch
#1
Hallo!
Ich bin neuer stolzer Besitzer eines CA 65 Digitalpianos und eigentlich sehr zufrieden! Was mich aber sehr stört: Es sind (zumindest in leiser Umgebung) deutliche Störgeräusche zu hören: einereits ein leises Brummen, aber auch - und das ist viel störender - ein leiser Pfeifton, der unregelmäßig auf und ab schwillt. Klingt etwa so wie Wind, der um eine Hausecke pfeift. Die Lautstärke ist immer gleich, egal wie hoch ich den Lautstärkeregler stelle, selbst wenn er ganz runter geregelt ist. Sobald ich einen Kopfhörer anschließe ist Ruhe. Im Kopfhörer sind die Geräusche auch nicht zu hören. Zu erwähnen ist noch, dass das CA 65 nicht über Line-In an irgendein anderes Gerät gekoppelt ist, es ist auch alleine in einer Wandsteckdose, sodass ich eine Brummschleife o. ä. ausschließen kann.

Hat jemand ähnliche Erfahrungen? Ist das normal oder ein Fall für die Garantiereparatur. Ich finde das Geräusch schon sehr störend und würde mich ehrlich gesagt nur ungerne damit abfinden...

mfg,
JJ
 
Antworten
#2
Das klingt doch ähnlich wie mein (bewältigtes) Problem ---> siehe CA95 Pfeifgeräusche aus Lautsprecher durch Line-in-Kabel .

Auch wenn Du keinen PC angeschlossen hast, kann es durch irgendwelche Kabel wie z.B. Netzkabel, Damperkabel, Kopfhörer, Line-out ... zu solchen Störungen kommen. Mal verschiedene Verbindungen lösen und hören, um einen eventuellen Urheber herauszufinden. Viel Glück!

 
Antworten
#3
'n Abend,

das Digitalpiano ist nur über einen Dreierstecker (zur Verlängerung) in einer einzelnen Wandsteckdose. Es ist also keine weitere Verbindung zu Computer oder Stereoanlage oder ähnlichem vorhanden. Von daher wüsste ich nicht, wo da eine Brummschleife entstehen sollte...

Gruß,
JJ
 
Antworten
#4
Versuche einmal, das CA über den Line-in mit einem Verstärker oder Mischpult, das geerdet ist, zu verbinden. Ich hatte ein umgekehrtes Problem, daß bei meiner Gitarre (die am Mischpult hing) ein Brumm zu hören war, als ich sie in der Nähe von meinem ES-6 hatte. Bin ich weiter weggegangen, war der Brumm weg. Ich habe dann auch das ES-6 mit dem Mischpult verbunden und siehe da, auch neben dem ES war auf einmal der Brumm weg. Mein ES-6 hat keine Erdung, sondern nur Phase und Nulleiter, da ein externes Netzteil vorgeschaltet ist und das ist auch das Problem gewesen. Das Mischpult war geerdet und sobald ich es damit verbunden habe, war natürlich auch eine Verbindung zur Erdung da.
Vielleicht hilft Dir das.
Viele Grüße
haase
Gott spricht: Ich schenke euch ein neues Herz und lege einen neuen Geist in euch.
(Hesekiel 36,26 - Jahreslosung 2017)
 
Antworten
  


Gehe zu:


Suchen: 1 Gast/Gäste