• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MP6: Merkwürdiges Problem mit MIDI-Playback
#6
(08.05.2020, 10:24 )michaelkunz schrieb: Hallo,

hm, kann ich leider nicht direkt nachvollziehen, da ich kein MP6 mehr da habe.
Aber man sollte in jedem Fall in seiner DAW, die PRG Wechsel für die jeweilige Spur setzen, dann klappt es auch richtig.

Kann es sein, dass das bei der initialen Firmware noch anders gehandelt wurde? Ich kann mich nicht daran erinnern, dass ich damals dieses Phänomen beobachtet hätte.

Kann ich bei MULTI denn auch AmpSim, Effekte usw. per MIDI steuern bzw. bei einem Programchange automatisch richtig setzen lassen? Wenn ja, dann wäre das auch okay für mich.

Danke und VG!
Chris
 
Antworten
  


Nachrichten in diesem Thema
RE: MP6: Merkwürdiges Problem mit MIDI-Playback - von Chris - 08.05.2020, 18:32

Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Einstellen eines "User Temperament" beim MP 7 SE über MIDI (per SysEx) MarkusN 2 703 02.02.2020, 13:29
Letzter Beitrag: MarkusN
  MP7 Setup´s via Midi umschalten. oleasy 2 1,085 04.06.2019, 20:00
Letzter Beitrag: oleasy
  Midi Sende und Empfang Kanal einstellen miro 3 1,544 17.04.2019, 13:36
Letzter Beitrag: michaelkunz
  MP11SE und MIDI IN Ippenstein 1 972 16.04.2019, 08:24
Letzter Beitrag: michaelkunz
  MP 7 und Midi Kaze 3 2,331 15.03.2019, 21:43
Letzter Beitrag: PMM
  MIDI through mit MP5 meikelbeik 1 1,266 20.12.2018, 14:04
Letzter Beitrag: michaelkunz
  MP11SE - Midi-Masterkeyboard Zonen Funktion unklar Schums01 1 1,388 19.12.2018, 09:28
Letzter Beitrag: michaelkunz
  Tasten-Ton-Problem MP6 moki 3 1,813 29.11.2018, 13:20
Letzter Beitrag: moki
  Problem mit belegbaren Knöpfen pegman 3 2,597 10.05.2018, 13:55
Letzter Beitrag: pegman
  Kawai MP7 MIDI Thru Dromeus 3 3,595 26.11.2017, 09:45
Letzter Beitrag: Dromeus

Gehe zu:


Suchen: 1 Gast/Gäste