• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
CL 35 - Mididaten kommen durcheinander am Rechner an
#1
Hallo Smile

Ich habe seit längerem das Kawai CL 35 und wollte es kürzlich mit meinem Rechner verbinden, um Midi-Spuren aufzuzeichnen. Also habe ich die Midi-Out-Buchse des Pianos mit einem handelsüblichen Midi-Kabel (Firma Adam Hall Cables) an die Midi-In-Buchse meines Audio/Midi-Interfaces (http://www.presonus.com/products/AudioBox-USB) gesteckt und letzteres dann per USB mit meinem Rechner verbunden. So weit so gut. Dann habe ich FL Studio gestartet, dort nach Midi-Devices gescannt, meine Audiobox in den Inputs gefunden und aktiviert.
Wenn ich jetzt eine Taste auf dem Piano drücke, dreht mein FL Studio total ab. Mal wird die Note gespielt, mal garnicht, mal wird das Note-Off Signal scheinbar nicht erkannt und die Note läuft ins Unendliche weiter, mal wird beim Note-Off Signal eine völlig neue Note ausgelöst. Witziger Weise stimmt die gespielte Note außerdem nicht mit der Note überein, die FL Studio mir anzeigt, stattdessen kann es sein, dass wenn ich C0 auf dem Piano spiele, in FL Studio mal ein C3, mal ein G#3 oder eine komplett andere Note angespielt wird. Am Piano ist LOCAL=OFF.

Kann mir jemand helfen?

Gruß,
Malte

Update:
Hab das ganze jetzt nochmal mit meinem Yamaha PSR-290, einem einfachen Keyboard, getestet. Auf die gleich Weise angeschlossen, alles läuft einwandfrei. Muss also an dem Piano liegen.

Habe noch jemand anderen mit dem selben problem gefunden, der hat bisher auch noch keine Lösung gepostet. Der Thread ist allerdings auch schon drei Jahre alt: http://www.clavio.de/forum/sonstiges/7339-digital-piano-und-usb-midi-interface.html

War das CL-35 vielleicht ein Fehlkauf in Sachen Midi? Wäre nett, wenn mir jemand von den Melektronik-bewanderten hier helfen könnte.
 
Antworten
#2
Kann mir wirklich niemand helfen? Das Problem scheint bei dem Modell CL-35 häufiger vorzukommen, es sollte also eigentlich bekannt sein.
 
Antworten
#3
Das klingt für mich nach einem MIDI-Loop.
Entweder ist irgendwo eine MIDI-Echo Funktion im Sequenzerprogramm aktiv, oder eine entsprechende Einstellung im DP. Ich würde zuerst mal im FL schauen.
 
Antworten
#4
Danke für die Antwort Chris Smile
Aber ich habe das ganze auch schon mit einem anderem Keyboard in der selben Session ausprobiert, ohne das es Probleme gab. Ich bezweifle also, dass es an FL Studio liegt, denn falls eine Art MIDI-Echo im Programm aktiv sein sollte, müsste das andere Keyboard doch die gleichen Probleme verursachen, oder?
 
Antworten
  


Gehe zu:


Suchen: 1 Gast/Gäste