• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MacOS 10.8.2 Compatibility
#1
Hi Folks,

depending on the band I'm playing with, I need to use my Kawai MP10 with my laptop (MacBook Pro, USB-MIDI) which worked fine for quite some time now.

However, since I've updated to MacOS 10.8.2, my Kawai is no longer recognized by whatever application I use (Audio-Midi_Setup recognizes it, though). Creating a new user helps temporarily, but only temporarily. All of a sudden, it is gone again.

I tried everything I could think of. I looked for potentially incompatible MIDI drivers, installed the OS again... Nothing helped.

Any help is greatly appreciated, the next gig is coming soon!

Thanks in advance
mat123
 
Antworten
#2
ups, it ja ein deutsches Forum. Also:

ich habe Probleme, mein MP10 an meinem Laptop (MacBookPro mit OSX 10.8.2) zu benutzen, während es früher problemlos ging (10.7 und, glaube ich, auch 10.8.1). "Kawai USB-MIDI" Taucht zwar noch im Audio-Midi-Setup auf, aber meine Programme (z.B. Kontakt, MidiPipe) erkennen keine Midi-Quelle mehr.

Nach dem Anlegen eines neuen Benutzers hat es wieder kurz funktioniert, aber nur vorübergehend.

Löschen von evtl. inkompatiblem Treiber und Neuinstallation von 10.8.2 hat nichts gebracht.

Ist Kawai's USB-MIDI-Implementation nicht mit MacOS 10.8.2 kompatibel? Spezielle Treiber gibt es ja gar nicht, es würde alles direkt mit dem Betriebssystem funktionieren, heißt es.

Habt Ihr noch Ideen? Hat noch jemand Probleme mit MIDI und OSX 10.8.2?
 
Antworten
#3
Hallo,

bislang haben wir noch keine Reklamation dieser Art erhalten.

Da das Problem ja dringlich zu sein scheint, würde ich zunächst ein Downgrade auf die letzte funktionierende Version (10.8.1 oder 10.7) empfehlen. Damit wird ja vermutlich wieder alles funktionieren.

Auf unserem MAC mini mit der dafür aktuellsten verfügbaren Version 10.7.5 laufen alle MIDI-Anwendungen ohne Probleme.

Sollten wir etwas neues in Erfahrung bringen, werden wir es hier posten.

Vielleicht kann ja ein anderer MAC-User helfen.
Hans Jürgen Kurth

KAWAI Europa GmbH
MAIL: kurth@kawai.de
TEL: 02151-373120
 
Antworten
#4
Hallo,

wenn man google befragt, so scheinst Du nicht alleine mit dem Problem zu sein:
http://www.tonymacx86.com/audio/74140-10...ssues.html
Sieht mir nach einem OS-Bug in der 10.8.2 aus.

Gruß,
Chris
 
Antworten
#5
Vielen Dank hansjuergenkurth, vielen Dank Chris,

natürlich habe ich auch schon mal gegoogelt, habe dann aber vor allem diejenigen Berichte gelesen, die sich so anhören, als sei es ein spezielles Problem (z.B. mit USB 3.0).

Vielleicht ist es ja eine optische Täuschung, aber in den letzten Tagen scheinen mir die google-Treffer zu Problemen mit 10.8.2 und MIDI tatsächlich zuzunehmen. Also wahrscheinlich ein Bug. Aber dafür, dass 10.8.2. nun doch schon seit einiger Zeit im Umlauf ist und dass es nicht wenige Musiker mit Mac gibt, dafür sind es dann doch verhältnismäßig wenige Beschwerden...

Hoffen wir auf 10.8.3!
 
Antworten
  


Gehe zu:


Suchen: 1 Gast/Gäste