CA 99 Power Off Sound wird nicht gespeichert

0 Replies, 1488 Views

Mein CA 99 mit aktueller Software: 1.08 SYS und 1.06 LCD speichert die Power off Einstellungen nicht richtig.
Im System habe ich Start up Einstellungen auf Power off gestellt. So sollte das Piano genau mit den Einstellungen starten wie beim Ausschalten.
Die System und Klang Einstellungen werden gespeichert, die Sound Einstellungen nicht.
Das Teil startet immer mit einem EX Piano mit viel Hall und nicht mit dem SK-EX Rendering in dem ich immer spiele.
Das Display zeigt SK-EX Rendering der Sound ist aber ein anderer.
Interessant auch, wenn ich versuche Parameter zu ändern, regiert der Sound nicht darauf...
Muss nach dem Start immer den Sound wechseln via Swipe und wieder auf SK-EX Rendering zurück stellen.


Ist das bekannt? Lösungen?

Danke und Gruss
Tom
(Dieser Beitrag wurde zuletzt bearbeitet: 23.01.2021, 13:14 von marble@gmx.ch.)

Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  CA 98 Sound recorder Problem Vincent 4 3,314 19.06.2020, 14:44
Letzter Beitrag: Vincent
  CA98 Update von 1.0 auf 1.02 funktioniert nicht musikreaktor 3 6,242 02.12.2018, 04:24
Letzter Beitrag: Kiaora
  Update funktioniert nicht DerAlteAlex 3 6,463 25.05.2018, 13:18
Letzter Beitrag: jazzjoe
Sad Display lässt sich nicht einschalten DerAlteAlex 5 6,752 24.05.2018, 19:55
Letzter Beitrag: Galuwen
  CA 98 Elektronik / Sound = NV-10 Elektronik / Sound? Matthias Müller 2 4,427 23.01.2018, 18:04
Letzter Beitrag: Galuwen
  Tasten beim CA-65 nicht gleichlaut Idoo 4 7,233 30.07.2015, 14:30
Letzter Beitrag: Matthias Müller
  CA 65: EQ-Einstellungen werden nicht gespeichert Idoo 1 3,171 28.04.2014, 08:50
Letzter Beitrag: michaelkunz



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste