• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MP11SE - Kein Ton beim Abspielen von MIDI Song
#1
Hallo,

Ich habe ein externes Sound Modul (Ketron 2), um z.B. Orgel- oder Gittarrensounds mit dem MP11SE spielen zu können. Das externe Sound Modul wird mit MIDI Out Zone 1 angesteuert (MIDI Kanal 1). Den entsprechenden Sound (Programm Nr. und Bank) habe ich in einem Setup gespeichert, damit ich den Sound jederzeit aufrufen kann.

Nun nehme ich einen MIDI Song auf, aber wenn ich ihn abspiele, kommt gar nichts.

Was mache ich falsch ?

Alexander
 
Antworten
#2
Hallo,
falls der Song im internen Recorder des MP11SE abgespielt wird und nicht über eine DAW auf einem Rechner,
werden nur die internen Sounds des MP11SE verwendet.
Der Recorder kann nicht über MIDI OUT triggern.
Michael Kunz
Senior Product Manager

Kawai Europa GmbH
MAIL: kunz@kawai.de
TEL: 02151-373100
 
Antworten
#3
(02.09.2021, 08:34 )michaelkunz schrieb: Hallo,
falls der Song im internen Recorder des MP11SE abgespielt wird und nicht über eine DAW auf einem Rechner,
werden nur die internen Sounds des MP11SE verwendet.
Der Recorder kann nicht über MIDI OUT triggern.
Vielen Dank für Ihre Antwort,

Aber die internen Sounds werden ja nicht verwendet bei der Wiedergabe, wie sie sagen. Es kommt nämlich gar nichts raus.

Die Einstellung bei der Aufnahme war: Piano, E-Piano und Sub Section ausgeschaltet, MIDI Zone 1 eingeschaltet. Warum kann der Recorder nicht einfach genauso wieder abspielen? Was muss der Recorder 'triggern' ???

Sagen Sie, dass das MP11SE eine Song Wiedergabe des internen Recorders nicht auf die 5-Pol MIDI Out Buchse senden kann, auch wenn er genauso aufgenommen wurde?

Geht das vielleicht mit der USB MIDI Schnittstelle?

Grüsse Alexander
 
Antworten
#4
Hallo,
Wenn bei der Aufnahme mit dem internen Recorder die interne Klangerzeugung ausgeschaltet ist, werden auch keine Noten aufgezeichnet.
Im Übrigen frage ich mich wie man etwas einspielt ohne einen Klang zu hören.
Also bitte eine Section aktivieren.
Michael Kunz
Senior Product Manager

Kawai Europa GmbH
MAIL: kunz@kawai.de
TEL: 02151-373100
 
Antworten
#5
(14.09.2021, 10:40 )michaelkunz schrieb: Hallo,
Wenn bei der Aufnahme mit dem internen Recorder die interne Klangerzeugung ausgeschaltet ist, werden auch keine Noten aufgezeichnet.
Im Übrigen frage ich mich wie man etwas einspielt ohne einen Klang zu hören.
Also bitte eine Section aktivieren.

Hallo Herr Kunz,

Ich glaube, Sie haben meinen Post nicht richtig gelesen. Natürlich höre ich etwas, wenn ich aufnehme. Ich habe MIDI 1 aktiviert und steuere ein Soundmodul an. Aber der MP11SE sagt sich: "Wenn Du meine internen Sounds nicht willst, so zeichne ich auch nichts auf, selbst wenn Du auf MIDI Kanal 1 aufnimmst". Das ist nicht zu verstehen.

Und den Rest der Fragen haben Sie nicht beantwortet.

Fazit: Feeling und Pianosounds beim MP11SE sind grosse Klasse, der Rest ist allerhöchstens Mittelmass. Schade, hat man nicht etwas mehr gemacht, als die Chance da war, vom MP11 zum MP11SE. Mit dieser Meinung bin ich übrigens nicht alleine.

Beste Grüsse,
Alexander
 
Antworten
#6
Hallo,
der interne Recorder nimmt keine Noten einer extern geschalteten Zone auf.
Das ist auch leider nicht zu ändern.
Michael Kunz
Senior Product Manager

Kawai Europa GmbH
MAIL: kunz@kawai.de
TEL: 02151-373100
 
Antworten
  


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  MP10 Dämpferpedal ändert Tonhöhe beim Treten Michi001 0 419 06.09.2021, 18:48
Letzter Beitrag: Michi001
  MP11SE Soundeinstellungen knolaim 3 791 19.08.2021, 12:20
Letzter Beitrag: michaelkunz
  MIDI Input Kanäle beim MP11SE alexborg 0 345 06.08.2021, 19:25
Letzter Beitrag: alexborg
Question Aktueller MIDI-Treiber für Win 10? Chris 4 885 23.05.2021, 17:01
Letzter Beitrag: Chris
  MP6 "verliert" MIDI-Funktionalität nach Zone-Wechsel Chris 4 769 11.05.2021, 21:56
Letzter Beitrag: Chris
  MP7 SE Drawbar per Midi RocknRotor 0 551 08.05.2021, 11:12
Letzter Beitrag: RocknRotor
  MP11SE: wie ein Program Change senden ? alexborg 2 1,228 23.03.2021, 17:32
Letzter Beitrag: alexborg
  MP7SE:MIDI vorwärts oder rückwärts. belmondo 0 868 31.01.2021, 17:02
Letzter Beitrag: belmondo
Question MP6: Merkwürdiges Problem mit MIDI-Playback Chris 7 2,786 01.01.2021, 16:30
Letzter Beitrag: Chris
  MP7 Setup´s via Midi umschalten. oleasy 7 2,933 24.12.2020, 18:51
Letzter Beitrag: alexborg

Gehe zu:


Suchen: 2 Gast/Gäste