MP10 Dämpferpedal ändert Tonhöhe beim Treten

0 Replies, 2266 Views

Hallo,

ich habe folgendes Problem mit dem MP10, das ohne jegliche Änderungen/Einstellungen auftrat:

wenn ich eine Taste drücke und das rechte Pedal (Dämpferpedal) drücke, ändert sich die Tonhöhe, ähnlich wie ein WahWah-Gitarreneffekt.
Folgendes habe ich bereits versucht:
- Neueste Firmware ist installiert
- ein anderes Pedal wurde getestet
- Firmware-Reset durchgeführt
Hat alles nicht funktioniert.

Hat jemand zu dem Problem eine Lösung?

VG, Michi001

Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Christbaum ausschalten beim MP11SE alexborg 2 1,035 17.03.2023, 17:28
Letzter Beitrag: alexborg
  Display MP10 AMK 1 779 28.10.2022, 12:57
Letzter Beitrag: michaelkunz
  MP11SE - Kein Ton beim Abspielen von MIDI Song alexborg 5 5,455 07.10.2021, 11:52
Letzter Beitrag: michaelkunz
  MIDI Input Kanäle beim MP11SE alexborg 0 1,717 06.08.2021, 19:25
Letzter Beitrag: alexborg
  Einstellen eines "User Temperament" beim MP 7 SE über MIDI (per SysEx) MarkusN 2 2,865 02.02.2020, 13:29
Letzter Beitrag: MarkusN
  MP 9500 und Aussetzer (Drop outs) bei Dämpferpedal Uwe 0 1,779 29.12.2018, 00:56
Letzter Beitrag: Uwe
  MP 11: Ton bricht zusammen beim Ausklingen miro 2 4,637 15.04.2016, 11:16
Letzter Beitrag: miro
  Midifiles im GM-Format beim MP7 jazzjoe 2 4,101 08.07.2015, 14:31
Letzter Beitrag: jazzjoe
  Welche Lautsprecher für das MP10? germin 54 76,481 02.06.2015, 21:14
Letzter Beitrag: jazzjoe
  MP7 : exakte Einstellung Tempo beim Metronom jazzjoe 2 4,571 18.05.2015, 12:35
Letzter Beitrag: jazzjoe



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste