Display MP10

1 Replies, 1083 Views

Hallo,
ich brauche mal einen Rat. An meinem MP10 bleibt sei kurzem nach dem Einschalten das Display nur hell. Kein Logo oder andere Anzeigen.
Alles andere scheint soweit noch zu funktionieren.
Bin für jeden Hinweis dankbar.
Vielen Dank.
Grüße
Alex
Hallo,
bitte wenden Sie sich direkt an unseren Service:
https://www.kawai.de/hp_service/006anfragetechniker.php
Michael Kunz
Senior Product Manager

Kawai Europa GmbH
MAIL: kunz@kawai.de
TEL: 02151-373100

Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  MP11SE Display schutzfolie?? Geert Molenaar 0 1,034 01.01.2022, 00:45
Letzter Beitrag: Geert Molenaar
  MP10 Dämpferpedal ändert Tonhöhe beim Treten Michi001 0 2,416 06.09.2021, 18:48
Letzter Beitrag: Michi001
  Welche Lautsprecher für das MP10? germin 54 83,190 02.06.2015, 21:14
Letzter Beitrag: jazzjoe
  MP10 Sound Library für PC piano67 1 3,997 10.01.2015, 17:10
Letzter Beitrag: pianoralf
  MP10 SUB-Section EFX wird bei SETUP-Aufruf nicht richtig geladen funkateer 3 6,942 05.12.2013, 23:09
Letzter Beitrag: funkateer
  MP10, CS9 oder VPC1 für Anfänger? gwamperter 2 4,869 16.05.2013, 18:51
Letzter Beitrag: martin-mono
  MP10 Update V1.06 hansjuergenkurth 0 2,910 18.04.2013, 15:57
Letzter Beitrag: hansjuergenkurth
  Kawai MP10 Potis und LED Sledge 5 9,399 25.03.2013, 09:26
Letzter Beitrag: michaelkunz
  MP10 Computer richtig verbinden FTJazz 1 3,971 05.02.2013, 10:27
Letzter Beitrag: hansjuergenkurth
  MP10 System 1.05 falsche Datei? stoennes 2 5,014 04.02.2013, 09:55
Letzter Beitrag: michaelkunz



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste