• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MP 10 Midi Clock an Synth senden, funktioniert nicht
#1
Hallo,

ich habe mir vor kurzen ein MP10 gekauft und bin super glücklich damit, speziell mit dem Midi Steurungsmöglichkeiten. Mein Problem ist jedoch folgendes: Wenn ich die internen Beats nutze um zu spielen und dabei den Arpeggiator meines über Midikabel angeschlossen Synth synchronisieren möchte, geht das nicht. Der Synth bekommt kein Midi Clock Signal, funktioniert aber mit anderen Geräten (z.B. Boss RC-300 Looper)

Gibt das MP10 grundsätzlich kein Midi-Clock Signal aus oder lässt sich da was machen? (In den Midi Einstellungen habe ich alles Ausgänge auf senden eingestellt)

Danke schon mal im Voraus.

Besten Gruß

Soulholic


Nachtrag:

Ich habe nach einigen Suchen, scheinbar traurige Gewissheit darüber bekommen, dass kein Midi-Clock Signal versendet wird. Im Handbuch steht in einer Tabelle auf Seite 86, das zu keiner Zeit ein Signal gesendet wird (siehe Bild).

Ich würde mich trotzdem freuen wenn jemand eine Lösung parat hätte. Ein Masterkeyboard sollte doch ein Midi Clock Signal senden können.

Besten Gruß

Soulholic


Angehängte Dateien Thumbnail(s)
   
 
Antworten
  


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  MP11SE - Kein Ton beim Abspielen von MIDI Song alexborg 5 1,175 07.10.2021, 11:52
Letzter Beitrag: michaelkunz
  MIDI Input Kanäle beim MP11SE alexborg 0 434 06.08.2021, 19:25
Letzter Beitrag: alexborg
Question Aktueller MIDI-Treiber für Win 10? Chris 4 1,037 23.05.2021, 17:01
Letzter Beitrag: Chris
  MP6 "verliert" MIDI-Funktionalität nach Zone-Wechsel Chris 4 922 11.05.2021, 21:56
Letzter Beitrag: Chris
  MP7 SE Drawbar per Midi RocknRotor 0 626 08.05.2021, 11:12
Letzter Beitrag: RocknRotor
  MP11SE: wie ein Program Change senden ? alexborg 2 1,391 23.03.2021, 17:32
Letzter Beitrag: alexborg
  MP7SE:MIDI vorwärts oder rückwärts. belmondo 0 943 31.01.2021, 17:02
Letzter Beitrag: belmondo
Question MP6: Merkwürdiges Problem mit MIDI-Playback Chris 7 3,004 01.01.2021, 16:30
Letzter Beitrag: Chris
  MP7 Setup´s via Midi umschalten. oleasy 7 3,165 24.12.2020, 18:51
Letzter Beitrag: alexborg
  Einstellen eines "User Temperament" beim MP 7 SE über MIDI (per SysEx) MarkusN 2 1,563 02.02.2020, 13:29
Letzter Beitrag: MarkusN

Gehe zu:


Suchen: 1 Gast/Gäste