• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
CL 20 Dämpferpedal
#1
Nachdem wir unser CL 20 nach längerer Pause wieder reaktiviert haben, funktioniert das Dämpferpedal nicht mehr. :-(

Wenn ich den Klinkenstecker bis zur ersten Rastung reinschiebe, funktioniert das Pedal wie das linke Pedal (leiser), aber wenn ichs ganz reinschiebe, passiert nichts mehr.

Hab den Stecker ausgemessen, wenn ich das Pedal drücke, ist der Kontakt offen, sonst geschlossen.

Ist evtl. die Klinkenbuchse auf der Platine defekt?

--
Benedikt
 
Antworten
#2
Hi Benedikt!
Möglicherweise sind die Kontakte in der Buchse etwas oxidiert. Probiere mal den Stecker ein paar mal hintereinander aus- und einzustecken. Vielleicht funktioniert es dann wieder.
Viele Grüße
Haase
Gott spricht: Ich schenke euch ein neues Herz und lege einen neuen Geist in euch.
(Hesekiel 36,26 - Jahreslosung 2017)
 
Antworten
#3
Das hab ich schon probiert, danke dennoch für den Hinweis.

Ich habs mit einem anderen Stecker durchgemessen - so wies aussieht, ist der Kontakt von der Spitze dahin. Der mittlere Kontakt (Softpedal) hat etwa 2KΩ Widerstand gegen Masse, die Spitze ist völlig offen.

Die Garantie ist eh dahin bei dem Teil...mal sehen, das die Platine so meint...
 
Antworten
#4
Hallo,

ich würde erst einmal das Anschlusskabel prüfen.
Bitte mal alle Anschlüsse mit Ohmmeter durchmessen vom Stecker bis zur Pedalplatine.
Ansonsten bitte mal den Gummikontakt TROCKEN reinigen. Bitte keine Reiniger o.ä. verwenden.
Michael Kunz
Senior Product Manager

Kawai Europa GmbH
MAIL: kunz@kawai.de
TEL: 02151-373100
 
Antworten
#5
Smile 
Fall erledigt.

Auf der Platine war ein Haarriss genau zwischen der Stelle, wo der Kontakt der Klinkenbuchse angelötet ist und der ersten Drahtbrücke. Kleinen Silberdraht drübergelötet (zur Sicherheit beim Soft-Pedal-Kontakt auch noch gleich), funktioniert wieder wunderprächtig.

Warnung: Ich emfpehle so eine Prozedur keinem, der nicht handwerklich begabt ist und mit dem Lötkolben umzugehen weiss.

An dieser Stelle sei Kritik an Kawai geübt:
Strom-, Pedal- und Midi-Anschlüsse kommen auf der Hinterseite horizontal raus. Die Buchsen sind direkt auf die Platine gelötet. Schiebt man das Klavier nun mal etwas heftig gegen die Wand, rumms, ist im schlimmsten Fall die Platine am A...

Drum bitte die Stecker entweder versenkt montieren, oder die Anschlussplatte mit den Buchsen mit Metallbügeln an der Verkleidung (nicht etwa an der Anschlussplatte!) schützen. Dann darf man das gute Stück auch mal ganz an die Wand schieben...

Edit: Herzlichen Dank für die schnellen Antworten und die Tipps!
 
Antworten
  


Gehe zu:


Suchen: 1 Gast/Gäste