• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
K1 II Anschläge werden doppelt wiedergegeben
#1
Hallo liebe Forenmitglieder,

ich habe ein altes K1 II und möchte dieses als Sequencer nutzen. Ich habe via MidiOX die zunächst die Orginal Patches wieder aufgespielt und das K1 dann via Cubase angesteuert. Dies hat für einen kurzen Moment auch super funktioniert. Plötzlich wird jedoch jeder Anschlag sowohl über die Klaviatur als auch via Sequencer doppelt, ähnlich eines Delays wiedergegeben und ich kann diesbzgl. keinerlei Lösungsansätze im Internet finden.
Midi-bezogene Ursachen kann ich im Prinzip bereits ausschließen da trotzdem nur eine Note pro Anschlag gesendet wird.
Somit ist die Nutzung zur Ansteuerung von VSTis weiterhin problemlos möglich. Der Fehler betrifft lediglich die internen Sounds, diese jedoch global.

Kennt jemand dieses Problem oder weis jemand Rat?

Hier noch ein Video zur Veranschaulichung des Problems:
https://www.dropbox.com/s/2g9nmfxlgumwri6/VIDEO0046.flv?dl=0
 
Antworten
#2
das hört sich nach einem Midiloop an.
Das Video ist sowohl bildlich als auch akustisch kaum verwertbar.
Entweder in Cubase Midischleife Midi IN / MidiOut/ Through oder am K1.
Sonst sehe ich keine Ursache.
 
Antworten
#3
(22.10.2015, 15:36 )jazzjoe schrieb: das hört sich nach einem Midiloop an.
Das Video ist sowohl bildlich als auch akustisch kaum verwertbar.
Entweder in Cubase Midischleife Midi IN / MidiOut/ Through oder am K1.
Sonst sehe ich keine Ursache.

Hallo jazzjoe,

erstmal Sorry wegen der Qualität des Videos. Das K1 hat den Fehler auch wenn keinerlei midikabel angeschlossen sind. Daher fällt ein Midiloop wohl weg. Andere Ideen?
 
Antworten
#4
aus Deiner Problembeschreibung geht hervor, dass Du das K1II mit Cubase verbunden hast. Vom Problem im Standalonebetrieb des K1 II hast Du nichts geschrieben.
Wenn also das Problem am K1II im Standalonbetrieb -also ohne Anschluss an PC oder an andere Midigeräte- auch auftritt (z.B. hörbar über Kopfhörer am K1) dann ist allerdings die Ursache eines Midiloops auszuschliessen.

Tritt das Problem bei allen Sounds oder nur bei einem oder einigen Sounds des K1 auf?
 
Antworten
#5
Hallo,

hm, interssantes Problem.
Das habe ich in 25 Jahren bei Kawai noch nie gehört.

Ich würde nochmal die Sound aufspielen und dann direkt ohne den Sequncer zu starten testen.
Klingt der K1-II dann normal, im zweiten Schritt diesem Hinweis folgen:

Der K1-II hat keine Local Funktion und ist also immer Local ON.
Daher muss das MIDI THRU im Sequencer ausgeschaltet sein, da es sonst Doppelnoten gibt.
Also vor dem Verkabeln im Seqeuncer einstellen und dann erst weiter machen.
Michael Kunz
Senior Product Manager

Kawai Europa GmbH
MAIL: kunz@kawai.de
TEL: 02151-373100
 
Antworten
  


Gehe zu:


Suchen: 1 Gast/Gäste