• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Netzteil KAWAI SR6
#1
Hallo,

meine KAWAI SR 6 macht inzwischen richtige Probleme. Nach dem Einschalten kommt nur noch ein starkes Rauschen. Inzwischen habe ich, anhand der Schaltpläne festgestellt, dass an Platinen, die mit 15 V betrieben werden, 30 V anliegen. Deshalb habe ich das entsprechende Netzteil ausgebaut, an dem im Eingang 110 V anliegen und am Ausgang 15 V anliegen sollten (so auch die Beschriftung am Netzteil). Aber hier liegen 30 V an.
Gibt es entsprechende Netzteile im Austausch, oder wo kann ich das Teil reparieren lassen?

Besten Dank und viele Grüße
Stadtfeld
 
Antworten
#2
>>Deshalb habe ich das entsprechende Netzteil ausgebaut, an dem im Eingang 110 V anliegen<<

ist das Gerät derzeit in USA?
In D ist die Netzspannung  ~220V
 
Antworten
#3
(21.02.2016, 15:08 )jazzjoe schrieb: >>Deshalb habe ich das entsprechende Netzteil ausgebaut, an dem im Eingang 110 V anliegen<<

ist das Gerät derzeit in USA?
In D ist die Netzspannung  ~220V

Nein, die Orgel steht bei mir in der Vulkaneifel. Am Eingang zum Netzgerät liegen die 110 V an, wie es auch auf dem aufgedruckten Schema ersichtlich ist, also korrekt.  Es muss also schon vorher von 220 auf 110 Volt gedrosselt werden. Aber das funktioniert. Lediglich der Ausgang, von 30 V ist falsch. Hier müssten eben 15 V anliegen. Ich habe die Elko´s auf äußere Schäden überprüft, aber keine Verformung gefunden. 

Leider bin ich keine Elektroniker und wäre daher für jeden Tipp dankbar.

Besten Dank und viele Grüße
Stadtfeld 
 
Antworten
#4
Hallo,

ich würde dir ja gerne helfen, ich habe es aber immer noch nicht verstanden:
Zunächst aber, es geht hier auch um 220V oder 110V und das ist Sache von Fachleuten. Du solltest daher im Umgang damit einen Fachmann hinzuziehen.

Ansonsten interpretiere ich mal, wie ich den Anschluss Deines instrumentes aufgrund Deiner Beschreibung verstehe:
Du hast also einen externen Trafo mit primär 220V / 50Hz auf sekundär 110V/ 50Hz. Die 110V/50Hz hast Du mit dem im Geräte eingebauten Trafo primär 110V verbunden. Habe ich das soweit richtig verstanden ?
Am in Gerät eingebauten Trafo sollen sekundär 15 Volt anstehen, es stehen aber 30V an.

Bedenke, wenn es sich um einen im Geräte eingebauten 110V Trafo handelt, dass das Instrument Gerät mit Sicherheit für 60 Hz ausgelegt ist.
Hast Du nun die 30V ~ an der Sekundärseite des Trafo gemesen oder am Ausgang des nachgeschalteten Netzteiles (also 30V =) ?

Ich empfehle, mal telefonischen Kontakt mit dem Kawai Servcice aufzunehmen.
 
Antworten
#5
(22.02.2016, 11:42 )jazzjoe schrieb: Hallo,

ich würde dir ja gerne helfen, ich habe es aber immer noch nicht verstanden:
Zunächst aber, es geht hier auch um 220V oder 110V und das ist Sache von Fachleuten. Du solltest daher im Umgang damit einen Fachmann hinzuziehen.

Ansonsten interpretiere ich mal, wie ich den Anschluss Deines instrumentes aufgrund Deiner Beschreibung verstehe:
Du hast also einen externen Trafo mit primär 220V / 50Hz auf sekundär 110V/ 50Hz.  Die 110V/50Hz hast Du mit dem im Geräte eingebauten Trafo primär 110V verbunden. Habe ich das soweit richtig verstanden ?
Am in Gerät eingebauten Trafo sollen sekundär 15 Volt anstehen, es stehen aber 30V an.

Bedenke, wenn es sich um einen im Geräte eingebauten 110V Trafo handelt, dass das Instrument Gerät mit Sicherheit für 60 Hz ausgelegt ist.
Hast Du nun die 30V ~ an der Sekundärseite des Trafo gemesen oder am Ausgang des nachgeschalteten Netzteiles (also 30V =) ?

Ich empfehle, mal telefonischen Kontakt mit dem Kawai Servcice aufzunehmen.

Besten Dank,  für die Nachricht. Ich hatte das Netzteil bei einem Elektroniker und der versicherte mir, dass das Netzteil in Ordnung sei. Das starke Rauschen tritt immer dann auf, wenn ich die Platine EO-031 mit diesem Netzteil verbinde. Also gehe ich davon aus, dass der Fehler auf dieser Platine liegt. Diese hatte ich allerdings auch schon bei einem Reparaturdienst für Platinen. Dort fand man angeblich je einen schadhaften Transistor und ein IC. Dies Teile habe ich ausgetauscht (IC mit Fassung, also nicht überhitzt), was aber auch nicht geholfen hat. 
Ich weiß im Moment nicht mehr weiter und spiele mit dem Gedanken, die Orgel zu verschrotten, was mehr als Schade wäre.

Viele Grüße
Stadtfeld   
 
Antworten
#6
Hallo,

das muss sich ein Techniker vor Ort ansehen.

Der nächstgelegene Service-Station ist Orgelservice Hans Reis in Trier. Sie erreichen ihn unter der Rufnummer 0651-57124 oder per E-Mail unter orgelservicereis@t-online.de .
Hans Jürgen Kurth

KAWAI Europa GmbH
MAIL: kurth@kawai.de
TEL: 02151-373120
 
Antworten
  


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
Music NotenlernSoftware in Kombi mit MP11/Kawai ePiano SpacePiano 6 1,394 02.11.2017, 23:50
Letzter Beitrag: SpacePiano
Music Kawai FS 2000 Peter F. 6 1,469 17.08.2016, 21:51
Letzter Beitrag: miro
Wink Meine Erfahrungen mit Kawai Support miro 1 669 15.07.2016, 13:24
Letzter Beitrag: moki
  Kawai SR 6 Stadtfeld 2 812 16.11.2015, 21:23
Letzter Beitrag: Stadtfeld
  Wie kann ich als Musiker KAWAI promoten? DavePark93 0 532 01.03.2015, 12:49
Letzter Beitrag: DavePark93
  Gibt es Merchandising-Produkte von KAWAI? (T-Shirts usw.)? kastenweissbrot 3 1,240 10.11.2013, 17:29
Letzter Beitrag: Chris

Gehe zu:


Suchen: 1 Gast/Gäste