• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MP7 as controller for VI LABS RAVENSCROFT virtual pianosoftware
#1
Guten Abend!

You all know an awfull lot about the KAWAI MP7 Perhaps you would like to help me in my quest to make it work with the RAVENSCROFT virtual piano software.

This is the situation: I am a proud owner of a KAWAI MP7. I worked through the user manual to find out what I should do to make my RAVENSCROFT virtual piano produce sound when I touch the MP7 keys using the MP7 as midi controller.

When I put the MP7 on EXT and "sub2" unfortunately, nothing happens. I can't solve this. I guess my MP7 settings must be incorrect???

My configuration:
- Microsoft Surface Pro 4 i7 processor 8 mb int memory(laptop)
- VILABS RAVENSCROFT virtual piano software installed on laptop
- Yamaha asio driver installed on my laptop
- UVI Workstation installed on my laptop
- UVI Workstation sees MP7, Yamaha asio driver and RAVENCROFT banks
- USB to midi cable connceting MP7 and laptop
- Steinberg UR22mkII audio interface, (USB to midi) connected to my laptop and external amplifier (L/R sound cables)
- 2 external speakers connected to my external amplifier
- I put my MP7 on EXT and "sub2", but I don't really understand this part. Should I install a KAWAI driver or firmware update?

Jan 2nd 2017 I found out that I had to buy a (Steinberg UR22mkII) audio interface, and did that yesterday.

Solved: the VI LABS RAVENSCROFT pianosoftware produces sound when I touch the virtual keys on my laptop (with touchscreen).

To be solved: the KAWAI MP7 does not control the software yet!
Not with a USB to midi cable, nor with the midi out cable, both correctly plugged into my laptop (USB to midi) and audio interface(data cable). So the only thing I can figure out is that I have to execute additional action in my MP7 settings.

The big question to me is: what action?

After starting up the MP7 I select EXT and choose "sub2". But unfortunately, "it ain't enough".
Could you tell me what to do? "Step by step" please because I am kinda lost in the MP7 desert. The MP7 manual uses expressions in it's explanation that I don't understand.

Recht vielen Dank!

Wenn Sie wollen könnten Sie auch auf Deutsch antworten. Das werde ich schon kapieren. Leider ist mein Deutsch nicht ausreichend um meine Frage auf Deutsch zu schreiben.

Tschüss,

Rodolpho
 
Antworten
#2
Hello all,

Guess what: after updating the MP7 firmware from v.112 to v.114,  the MP7 responded immediately to the SUB2 and EXT settings. The keys on the VILabs RAVENSCROFT screen moved along with the keystrokes on the MP7, and the sound came through the external speakers.

Problem solved!

Thanks again to you all!

Regards,
René
 
Antworten
#3
(04.01.2017, 22:25 )Rodolpho schrieb: Hello all,

Guess what: after updating the MP7 firmware from v.112 to v.114,  the MP7 responded immediately to the SUB2 and EXT settings. The keys on the VILabs RAVENSCROFT screen moved along with the keystrokes on the MP7, and the sound came through the external speakers.

Problem solved!

Thanks again to you all!

Regards,
René

Hello Rodolpho, René


I do not believe that your Freamware update has been really the solution ...
I am sure that, the freamware 1.12 function was ok ...
I think that only the settings in MP7 were wrong

After installing the new Freamware 1.14,
only the default settings have been restored.

And that is the true to solution.  Smile

Best regards
miro
 
Antworten
#4
(06.01.2017, 14:17 )miro schrieb:
(04.01.2017, 22:25 )Rodolpho schrieb: Hello all,

Guess what: after updating the MP7 firmware from v.112 to v.114,  the MP7 responded immediately to the SUB2 and EXT settings. The keys on the VILabs RAVENSCROFT screen moved along with the keystrokes on the MP7, and the sound came through the external speakers.

Problem solved!

Thanks again to you all!

Regards,
René

Hello Rodolpho, René


I do not believe that your Freamware update has been really the solution ...
I am sure that, the freamware 1.12 function was ok ...
I think that only the settings in MP7 were wrong

After installing the new Freamware 1.14,
only the default settings have been restored.

And that is the true to solution.  Smile

Best regards
miro

Well, several factory resets with the "alarm" button didn't solve the problem.

So I executed a firmware update, that apparently DID force a proper factory reset and flushed away all incorrect settings

(-;
 
Antworten
#5
(06.01.2017, 16:09 )Rodolpho schrieb: So I executed a firmware update, that apparently DID force a proper factory reset and flushed away all incorrect settings

(-;

Yes… The facory reset  will be true...

Best Regards
Miro
 
Antworten
  


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kawai MP 11 - Virtual Technician - einstellung? miro 2 938 11.03.2016, 14:23
Letzter Beitrag: miro
  MP-7: Controller Dr.Boehm 17 3,330 26.06.2015, 09:34
Letzter Beitrag: moki

Gehe zu:


Suchen: 1 Gast/Gäste