• Willkommen im KAWAI Forum!
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MP10 Qualität
#1
hatte bisher 2 unterschiedliche Exemplare (A) und (B) des MP10 bespielt und konnte diese Unterschiede beobachten:

1. Die Tastatur von (A) war relativ leise, mit angenehm gerundeten Ecken, während die Tastatur von (B) deutlich härter und damit lauter anschlug, außerdem die Kanten unangenehm spitz waren. Letzteres fällt beim Greifen jenseits der Oktave negativ auf.

2. Die Einstellungen bei (A) veränderten sich bei kräftigerem Anschlag ungewollt, da vermutlich die dadurch entstehenden Erschütterungen die Potis bzw. die gesamte Elektronik erschütterten. Alle roten Lampen gingen dabei für einen Sekundenbruchteil aus. Teilweise änderte sich die Lautstärke sprungartig. Bei identischer Aufstellung war dieser Effekt bei (B) nie zu beobachten. (B) hat die Seriennr. G096444.

es wäre schön, wenn auch andere Nutzer hier ihre jeweiligen Erfahrungen mitteilen würden.

beste Grüße, Martin
 
Antworten
#2
Hallo Martin!

Bin beim Lesen im dem Forum oft erstaunt über die verschiedensten Erfahrungsberichte bzgl Fertigungsqualität des MP10. Hab im Dez 2010 eines der ersten ergattert und bin bis jetzt sehr zufrieden damit. Tastatur finde ich sehr dezent und leise und die Tastenkanten angenehm abgerundet. Parametersprünge durch Erschütterungen beim Spielen erlebe ich nur sehr selten indem im Display kurz was angezeigt wird ohne dass ich an einem Regler gedreht hätte. Deutlich hörbare unangenehme Überraschungen hat das aber noch nie produziert.
Hatte 4 oder 5 mal das Erlebnis, dass plötzlich kein Klang mehr ausgegeben wurde. Über derartige Erfahrungen hab ich in diesem Forum schon öfters gelesen, glaub ich. Erst durch ausschalten und wieder Einschalten kam wieder Output. Der letzte derartige Vorfall ist aber schon länger her. Roland Pedale und Schweller funktionieren mit dem MP10 nicht, sondern verursachen nur seltsame Parametersprünge. Hoffe, dir hier etwas weiter geholfen zu haben. Cool

Gruß,
Matts
 
Antworten
#3
Danke, das macht Mut Wink
beste Grüße, Martin
 
Antworten
  


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Welche Lautsprecher für das MP10? germin 54 12,532 02.06.2015, 21:14
Letzter Beitrag: jazzjoe
  MP10 Sound Library für PC piano67 1 624 10.01.2015, 17:10
Letzter Beitrag: pianoralf
  MP10 SUB-Section EFX wird bei SETUP-Aufruf nicht richtig geladen funkateer 3 824 05.12.2013, 23:09
Letzter Beitrag: funkateer
  MP10, CS9 oder VPC1 für Anfänger? gwamperter 2 818 16.05.2013, 18:51
Letzter Beitrag: martin-mono
  MP10 Update V1.06 hansjuergenkurth 0 551 18.04.2013, 15:57
Letzter Beitrag: hansjuergenkurth
  Kawai MP10 Potis und LED Sledge 5 1,349 25.03.2013, 09:26
Letzter Beitrag: michaelkunz
  MP10 Computer richtig verbinden FTJazz 1 534 05.02.2013, 10:27
Letzter Beitrag: hansjuergenkurth
  MP10 System 1.05 falsche Datei? stoennes 2 529 04.02.2013, 09:55
Letzter Beitrag: michaelkunz
  Rhythmen des MP10 whugemann 1 558 07.01.2013, 11:25
Letzter Beitrag: michaelkunz
  MP10 Update 1.04 hansjuergenkurth 10 2,987 26.05.2012, 12:12
Letzter Beitrag: martin-mono

Gehe zu:


Suchen: 1 Gast/Gäste